ยินดีต้อนรับเข้าสู่ jokergameth.com
ค้นหาข้อมูลใน jokergameth.com
หน้าแรก สั่งซื้อสินค้า
กระดานพูดคุย เกี่ยวกับเรา


ดูหนังออนไลน์




เว็บไซต์เราจะอยู่ไม่ได้หากขาดเขาเหล่านี้ รวมช่วยกันสนับสนุนสปอนเซอร์ของพวกเรา

colocation,โคโลเคชั่น,ฝากเซิร์ฟเวอร์ สนับสนุนเว็บไซต์ Joker Pao Pao Joker Game Official Fanpage บล็อคสาวไฮโซ เล่นเกมแล้วได้เงิน ลงโฆษณา
ให้เช่า Colocation
บริจาค/Donation
ซาลาเปา JOKER
Jokergame Facebook
บล็อคสาวไฮโซ
จ้างให้เล่นเกม

กำลังแสดงผล 1 ถึง 16 จากทั้งหมด 16
  1. #1
    <Don't barks at the moon>
    วันที่สมัคร
    Sep 2011
    กระทู้
    692
    กล่าวขอบคุณ
    139
    ได้รับคำขอบคุณ: 383

    มีเรื่องปรึกษาผู้รู้ครับเกี่ยวกับ NFS THE RUN,ASSASINS'S CREED REVELATION กระตุกครับ

    เกริ่นก่อนว่าตอนแรกเล่นได้ปกตินะครับ ไม่มีปัญหาอะไร แต่พอลบสองเกมส์นี้ออกแล้วลงใหม่(ตอนนั้นไม่รู้ลบทำไม)assassins'creed กระตุกมากเหมือนกับว่า พอขยับเมาส์แล้วภาพตามไปไม่ทัน กระตุกตลอดเวลาเลยเซ็ง มาเล่น NFS THE RUN บ้าง เข้าเกมส์ปกติดีทุกอย่าง พอแข่งไปได้ไม่ถึงนาทีจะค้างเลยครับ ต้องออกเกมส์
    ลองแก้ปัญหา
    1.เปลี่ยนไดร์เวอร์เป็น 290.36 nvidiaลงทับของเดิมเลย(285.62)หายเล่นได้ปกตื
    พอปิดคอมกลับมาเปิดใหม่ เป็นเหมือนเดิมอีกแล้ว เซ็ง
    2.เปลี่ยนไดร์เวอร์เป็น 290.36,290.53,285.62nvidia คราวนี้uninstallของเดิมออกก่อน
    แล้วลงใหม่ ผลลัพธ์ เหมือนข้อ1
    3.เปลี่ยน slot ใส่การ์ดจอ ไปใส่ช่องpci-e x8 หายเป็นปกติทุกอย่าง

    ถึงจุดนี้คือคำถามครับสรุปว่าอะไรมันเสีย การ์ดจอ เมนบอร์ด ไดรเวอร์ หรือที่เกมส์

    ปล.1 เกมส์อื่นเล่นได้ปกติ pes 2012,dead space2,และอื่นๆอีกมากมายรวมทั้ง 3dmark03,06,vantage,11
    ปล.2 สเปคเครื่องครับ intel core i3-2100,ram g-skill 8gb,asrock z68extreme4 gen3,asus gtx560 direct cu2 top,XFX pro series 750w
    ลง วินโดว์7 64bit

    รบกวนมาช่วยแชร์ความเห็นกันหน่อยครับ ขอบคุณครับ
    [IMG][/IMG]

  2. #2
    ถูกระงับใช้งาน (Banned)
    วันที่สมัคร
    Aug 2011
    ที่อยู่
    เสือปืนไวๆๆๆๆๆๆๆๆๆ
    กระทู้
    1,336
    กล่าวขอบคุณ
    126
    ได้รับคำขอบคุณ: 346
    เป็นที่ DirectX หรือป่าวครับ

  3. #3
    ถูกระงับใช้งาน (Banned)
    วันที่สมัคร
    Nov 2011
    กระทู้
    2,256
    กล่าวขอบคุณ
    12
    ได้รับคำขอบคุณ: 560
    กาจจอหรือป่าวครับ

  4. #4
    ถูกระงับใช้งาน (Banned)
    วันที่สมัคร
    Aug 2011
    ที่อยู่
    เสือปืนไวๆๆๆๆๆๆๆๆๆ
    กระทู้
    1,336
    กล่าวขอบคุณ
    126
    ได้รับคำขอบคุณ: 346
    อ้างถึง กระทู้ต้นฉบับโดยคุณ Crowszerro 3 อ่านกระทู้
    กาจจอหรือป่าวครับ
    มันเกียวอะไรกับกาดจอหรึ

  5. #5
    กลายเป็นผี
    วันที่สมัคร
    Jul 2011
    กระทู้
    3,127
    กล่าวขอบคุณ
    1,184
    ได้รับคำขอบคุณ: 1,538
    Blog Entries
    2
    โหลด Game Booster มาใช้นะ...แล้วปิด โปรเซสที่ไม่ได้ใช้งาน ให้หมด

    ผมเคย teamviewer ไปดูแก้ให้อยู่คนนึง.....98 โปรเซสครับ CPU ขั้นตํ่าที่ 40
    Trying not to feel the same

  6. #6
    ชอบโพสต์เป็นชีวิตจิตใจ
    วันที่สมัคร
    Jan 2012
    กระทู้
    497
    กล่าวขอบคุณ
    318
    ได้รับคำขอบคุณ: 107
    ผมก็ไม่ค่อยรู้เรื่องคอมเท่าไหร่ครับ อยากแสดงความคิดเห็นเฉยๆ(หากผิดอะไรตรงไหนก็ขออภัยท่านผู้รู้ทั้งหลายด้วยนะครับ)
    - ผมว่าไม่น่าจะเกี่ยวกับการ์ดจอครับ เพราะเท่าที่อ่าน การ์ดจอยังแสดงการทำงานอยู่เลยครับ ถ้าการ์ดจอเสียจอน่าจะมืดทั้งจอเลยครับ
    - ลองลง DX ตัวใหม่รึยังครับอาจจะเป็นที่ตัวนี้ก็ได้ ใช้ไฟล์ที่แนบมากับเกมส์ด้วยอ่ะครับ(เพราะผมว่าตัวนั้น น่าจะเป็นตัวที่เหมาะกับเกมส์อยู่แล้ว)
    - ลองลงเกมส์ใหม่อีกทีมั้ยครับ ถ้ายังเป็นอีก ผมว่าลงวินโดว์ใหม่เลย น่าจะดีขึ้นนะ

    ส่วนผมเองเล่น assassins creed ภาคล่าสุดครับ ทีแรกก็เล่นได้ พอวันใหม่เปิดคอมปรากฏว่า คอมไม่มีอะไรขึ้นหน้าจอเลย (น่าจะโดนไวรัส)
    เลยลงวินโดว์ใหม่เพราะไม่รู้จะทำยังไง แล้วลงเกมส์ assassins creed ใหม่ ทีนี้เข้าเกมส์ได้ปกติ แต่ตัวละครกลับเห็นเป็นรางๆ มีแต่เงากับลูกตาครับ(มาเป็นวิญญาณเลย --!)
    ก็เลยต้องลบไปเล่นเกมส์อื่นแทนก่อน 555...

  7. #7
    ป่วนไปวันๆ
    วันที่สมัคร
    Jul 2011
    กระทู้
    654
    กล่าวขอบคุณ
    281
    ได้รับคำขอบคุณ: 398
    Blog Entries
    1
    ไม่ลองเปลี่ยนแครกเกมส์ดูหน่อยล่ะครับ การ์ดจอ 560 ต่อให้ใช้ไดร์เวอร์แถมมาก็ไม่น่ากระตุกครับ
    แรม 8 กิ๊ก CPU I3 2100 ไม่ต้องพึ่ง Game Booster ก็ลื่นครับคือรวมๆอ่ะสเป็คใช้ได้เลยทีเดียว
    ถ้าคิดว่าเป็นที่ DX ก็ไม่น่าใช้ ถ้าไม่มีก็เข้าเกมสืไม่ได้ถ้าเป็นเวอร์ชั่นเก่าก็เป้นได้แค่ภาพไม่สวย(จริงๆมองตาปล่าวแยกไม่ค่อยออกหรอกครับ)
    เปลี่ยนแครกถ้าไม่ได้ไงค่อยลงวินโดว์ใหม่ครับ
    AMD FX-8320 3.5 Ghz - G.SKILL DDR3 8GB SR 1866(4GBx2) - ASRock 990FX Extreme3 - ASUS STRIX-GTX 970 - Tt Toughpower Grand 850W 80 Plue Gold

  8. #8
    ชอบโพสต์เป็นชีวิตจิตใจ
    วันที่สมัคร
    Oct 2011
    กระทู้
    730
    กล่าวขอบคุณ
    28
    ได้รับคำขอบคุณ: 243
    อ้างถึง กระทู้ต้นฉบับโดยคุณ blackeagel อ่านกระทู้
    ไม่ลองเปลี่ยนแครกเกมส์ดูหน่อยล่ะครับ การ์ดจอ 560 ต่อให้ใช้ไดร์เวอร์แถมมาก็ไม่น่ากระตุกครับ
    แรม 8 กิ๊ก CPU I3 2100 ไม่ต้องพึ่ง Game Booster ก็ลื่นครับคือรวมๆอ่ะสเป็คใช้ได้เลยทีเดียว
    ถ้าคิดว่าเป็นที่ DX ก็ไม่น่าใช้ ถ้าไม่มีก็เข้าเกมสืไม่ได้ถ้าเป็นเวอร์ชั่นเก่าก็เป้นได้แค่ภาพไม่สวย(จริงๆมองตาปล่าวแยกไม่ค่อยออกหรอกครับ)
    เปลี่ยนแครกถ้าไม่ได้ไงค่อยลงวินโดว์ใหม่ครับ
    เบื้องต้นลองตามท่านบน ถ้าไม่หาย

    ลงวินโดว์ + ไดรเวอร์ใหม่

    ปล. ก่อนจะลงไดรเวอร์ใหม่ ควรลบของเก่าออกก่อนนะครับ ใช้ driver sweeper ด้วยก็จะดี ลงทับ นี่มันทำให้รวนได้เลยล่ะ

  9. #9
    <Don't barks at the moon>
    วันที่สมัคร
    Sep 2011
    กระทู้
    692
    กล่าวขอบคุณ
    139
    ได้รับคำขอบคุณ: 383
    พอดีผมยังบอกไม่หมด dx11 ลงใหม่แล้วก็เหมือนเดิม
    ทั้ง redist ทั้ง support ก็ลงหมดแล้ว

    เกมส์boosterก็ลองแล้วครับ

    ทั้งหมดนี้ไม่หาย

    รวมทั้ง "ลงวินโดว์ใหม่"แล้วด้วยครับ
    [IMG][/IMG]

  10. #10
    <Don't barks at the moon>
    วันที่สมัคร
    Sep 2011
    กระทู้
    692
    กล่าวขอบคุณ
    139
    ได้รับคำขอบคุณ: 383
    จะลอง sli อีกรอบก็ไม่กล้าเสี่ยงกลัว psu แด๊ป
    (ไม่น่ารีบขาย ax850 ไปเลย)

    ล่าสุดลองเปลี่ยนเป็น i5 2500k@4.8ก็ยังไม่หาย(ของผมอีกแหละอดีตพยายามแรง)
    การ์ดจอวิ่งที่2.0ตลอดเวลารันเกมส์ ไม่ตกลงไปที่1.1
    เพราะฉะนั้นตัดเรื่อง cpu กับ การ์ดจอ ออกไปได้เลยครับ

    ปล.ผมลองการ์ดจอมาแล้ว3ตัว คือ asus ของผม2ตัวกับevga gtx560 ssc
    ปล2.ทุกวันนี้ถ้าจะเล่นสองเกมส์นี้ผมต้องลงไดรเวอร์ใหม่ทุกรอบเลยครับ เซ็ง(บอกตามตรงว่าขี้เกียจครับ)

    มีใครมีไอเดียอื่นอีกบ้างครับ
    [IMG][/IMG]

  11. #11
    ถูกระงับใช้งาน (Banned)
    วันที่สมัคร
    Nov 2011
    กระทู้
    2,256
    กล่าวขอบคุณ
    12
    ได้รับคำขอบคุณ: 560
    HDD หรือป่าวครับแก้ทุกวิธีไม่หายลองตรวจอุปกรณ์ในเคสดูครับไม่ก็ลองเอาไปร้าน หาอาการดูครับ

  12. #12
    <Don't barks at the moon>
    วันที่สมัคร
    Sep 2011
    กระทู้
    692
    กล่าวขอบคุณ
    139
    ได้รับคำขอบคุณ: 383
    HDD หรือป่าวครับแก้ทุกวิธีไม่หายลองตรวจอุปกรณ์ในเคสดูครับไม่ก็ลองเอาไปร้าน หาอาการดูครับ
    มีฮาร์ดดิสก์ลูกเดียวซะอีก
    [IMG][/IMG]

  13. #13
    <Don't barks at the moon>
    วันที่สมัคร
    Sep 2011
    กระทู้
    692
    กล่าวขอบคุณ
    139
    ได้รับคำขอบคุณ: 383
    เหมือนจะเจอปัญหาแล้วครับ gpu-z ไม่โฃว์ direct compute5.0 ทุกครั้งที่เปิดหรือรีสตาร์ทเครื่อง
    ต้องลงไดรเวอร์ใหม่ทุกรอบถึงจะโฃว์ ต้องทำยังไงครับ
    [IMG][/IMG]

  14. #14
    ป่วนไปวันๆ
    วันที่สมัคร
    Jul 2011
    กระทู้
    654
    กล่าวขอบคุณ
    281
    ได้รับคำขอบคุณ: 398
    Blog Entries
    1
    ตกลงยังไม่ลองเปลี่ยนแครกใช่ไหม
    AMD FX-8320 3.5 Ghz - G.SKILL DDR3 8GB SR 1866(4GBx2) - ASRock 990FX Extreme3 - ASUS STRIX-GTX 970 - Tt Toughpower Grand 850W 80 Plue Gold

  15. #15
    <Don't barks at the moon>
    วันที่สมัคร
    Sep 2011
    กระทู้
    692
    กล่าวขอบคุณ
    139
    ได้รับคำขอบคุณ: 383
    ตกลงยังไม่ลองเปลี่ยนแครกใช่ไหม
    ลองอย่างแรกเลยครับ ขออภัยลืมบอก
    [IMG][/IMG]

  16. #16
    ป่วนไปวันๆ
    วันที่สมัคร
    Jul 2011
    กระทู้
    654
    กล่าวขอบคุณ
    281
    ได้รับคำขอบคุณ: 398
    Blog Entries
    1
    ต้องลองเอาการ์ดจอไปสลับกับคนอื่นดูและแหละครับ ให้เค้าใช้ของเราว่ามันจะกระตุกไหม
    AMD FX-8320 3.5 Ghz - G.SKILL DDR3 8GB SR 1866(4GBx2) - ASRock 990FX Extreme3 - ASUS STRIX-GTX 970 - Tt Toughpower Grand 850W 80 Plue Gold


 

กฎการส่งข้อความ

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Back to top